SD License

License plugin for SD software.

  • Joomla!
  • Version 1.0.0

This plugin allows your Joomla! website's to update paid SD software from the Joomla! updater. You'll need to enable the plugin and enter your Joomla! download ID. You can find your unique download ID here!

This plugin is not required, but it adds the ability to update paid SD software through the Joomla! updater.
  • PHP 7.2 or higher.
  • Joomla! 3.8 or higher.
Share on